Slackware Security Update: telnet

New tcpip packages are available for Slackware 8.1, 9.0, 9.1, 10.0, 10.1, and -current to fix a security issues with the telnet client. Overflows in the telnet client may lead to the execution of arbitrary code as the telnet user if the user connects to a malicious telnet server.

More details about this issue may be found in the Common Vulnerabilities and Exposures (CVE) database:

Get your updated packages from the Slackware Package Browser. Lazier and smarter people like me will use updating tools such as Swaret or slapt-get 🙂