WP2.0 Compatible Bunny’s Technorati Tags

First of all, Bunny’s Technorati Tags WP plugin has been dormant for quite some time. Considering that the plugin works just fine for the 1.5x WP series, this is not a big issue.

However, since the RC days of WP2.0, this plugin has been untouched eventhough there’s a minor incompatibility with WP2.0. The changes needed to make it work with WP2.0 are so minor that I accomplished it within roughly 2 minutes.

You can get my modified version of Bunny’s Technorati Tags here. Just save the file as bunny-tags.php under your wp-content/plugins/ directory. This modification is backwards compatible with WP1.5x.

This download has been removed because the latest WordPress releases already includes a tagging engine.

Only one response to “WP2.0 Compatible Bunny’s Technorati Tags” so far.

  1. Lo Skyblog » Wordpress 2.0 Says:

    […] Segnalo inoltre una lieve incompatibilita’ del plugin Bunny’s Technorati Tags, risolta da unapatch scaricabile da HTNet. […]