Tuned WordPress Theme Released

I’ve decided to release the theme I’m currently using for HTNet. You can find more information as well as the download link for Tuned 1.00 here.

Comments and suggestions are very welcomed indeed! I look forward to hearing what you have to say about Tuned.

More importantly, enjoy the theme!

5 responses to “Tuned WordPress Theme Released”.

  1. Val Dobson Says:

    I’ve just installed the Tuned 1.00 theme on my blog, and I’m generally very pleased with it. However there seems to be one small bug – “No Comments” and “No Response” is listed below every post even when there are comments.

  2. Site Admin Azmeen Says:

    Hi Val,

    As you can probably see on my site, as well as others which are running Tuned, the responses/comments count text is correct.

    I’ll be more than happy to assist in troubleshooting the issue. Could you provide a list of plugins you’re currently using?

  3. guy Says:

    Hi Azmeen, I have been working on this theme for a couple of days now and cannot get it to display any adsense code submitted via the special entry form in your theme. If I add it myself by hand to the main index file for example I can get it to display, but again not using your built in theme options.

    I dug through your code and found the ‘skyscraperac’ variable. Do I need to place that var in your code by hand myself where I would like my adsense code to appear?

    I doubt that is the case as there are no instructions included with your theme for editing your code; it is the best guess I can come up with after trying to get it to work and looking over your files.

    Guy

  4. guy Says:

    OK it seems to be working now, I simply entered the same skyscraper code into all 3 fields and saved, viewed page and it showed up. When I entered the code into just the skyscraper field and saved nothing was updated on the page, no ad code was displayed.

    Now I went back and deleted the last two fields that shouldn’t have the skyscraper type code, saved and refreshed and the skyscraper code is still displaying.

    Odd, I wonder if anyone else has experienced this where they have to enter something in to all 3 fields before any adsense code gets displayed?

    Guy

  5. Site Admin Azmeen Says:

    Hi Guy,

    Hmm… that’s definitely weird to say the least, I have done at least a dozen test installation and have never seen such problem.

    I checked out your blog and seems that everything worked out fine in the end.

    If I had to make a guess, I’d blame it on the browser’s caching of the previous content :p

    One thing I noticed is that you’ve probably downloaded your copy from themes.wordpress.net. I’ve made a mistake with the theme uploaded there, specifically with the footer; your site name is linked to HTNet instead of your blog’s URL.

    You seem able to fix that yourself… if it’s a hassle, you might want to download a fix copy here 🙂

    Do tell me if you have other problems with Tuned. I’ll do my best to assist.