Slackware Security Update: OpenSSL

There’re new OpenSSL packages for all recent versions of the Slackware Linux distro. Details of this update are as follows:

New OpenSSL packages are available for Slackware 8.1, 9.0, 9.1, 10.0, 10.1, 10.2, and -current to fix a security issue. Under certain conditions, an attacker acting as a “man in the middle” may force a client and server to fall back to the less-secure SSL 2.0 protocol.

More details about this issue may be found here:

Updated packages can be downloaded from the Slackware Package Browser or using automated package management tools like Swaret or slapt-get.